We have been able to isolate the issue with the LTL Services. All services are now operational; however, we continue to monitor the situation.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Regards, Nikhil Dhamija Customer Support
Posted Dec 02, 2023 - 02:32 UTC
Investigating
Dear Valued Customer,
We are experiencing issues with LTL Services i.e. Rating & Dispatch. Tracking may also be delayed. Our Engineering team is working on this with priority, and we will keep you updated.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Regards, Nikhil Dhamija Customer Support
Posted Dec 02, 2023 - 02:23 UTC
This incident affected: NA - LTL (Dispatch API, Rating API, Tracking API).