We are pleased to inform you that the issue affecting the NA region has been successfully resolved.At this time, all operations are stable and functioning as expected.
We sincerely appreciate your patience and understanding while we worked to restore services.
As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don't hesitate to contact us at support@project44.com.
Regards, Customer Support
Posted Aug 26, 2025 - 15:49 UTC
Update
Dear Valued Customer,
The issue affecting the EU region has been successfully resolved. Our engineering team is currently prioritizing the situation for the NA region and is actively working towards a resolution. We will continue to provide timely updates as more information becomes available.
Regards, Customer Support
Posted Aug 26, 2025 - 14:44 UTC
Identified
Dear Valued Customer,
Our engineering team has identified the issue and is working on a resolution as a high priority. We are actively monitoring the situation and will provide updates on this thread as soon as there are further developments.
Regards, Customer Support
Posted Aug 26, 2025 - 12:45 UTC
Investigating
Dear Valued Customer,
We are currently experiencing a service outage affecting the Full Truckload (FTL) product, which has resulted in unavailable FTL visibility for customers across the North America (NA) and European Union (EU) regions.
Our engineering teams are actively investigating the root cause and working urgently to restore service as quickly as possible. We apologize for the disruption this may cause to your operations and will provide updates as soon as more information is available.
As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don't hesitate to contact us at support@project44.com.
Regards, Customer Support
Posted Aug 26, 2025 - 11:39 UTC
This incident affected: NA - Truckload (Tracking API) and EU - Truckload (Tracking API).