CMA CGM - Eventhub delay in sending events

Incident Report for P44 Status Page

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 17:00 UTC

Investigating

Dear valued Customer,

We have been informed that CMA CGM is experiencing issues with their Eventhub service, which may cause delays in sending events. Their team is actively working to resolve the issue as quickly as possible.

Incident start: 17th of April 2025, 11:00 PM UTC

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Jayaraj
Customer Support
project44
Posted Apr 18, 2025 - 11:50 UTC
This incident affected: Upstream Network Providers (Ocean Carrier).