Truckload shipment updates - TMS' disruption
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 15:23 UTC
Monitoring
Dear Valued Customer,

The issue related to the Truckload service (for North American customers) has been fixed. We keep on monitoring the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Program Manager, Support Elite
Posted Sep 06, 2023 - 12:43 UTC
Identified
Dear Valued Customer,

Please be informed that we have identified a root cause of the North American customers' Truckload service issue. Currently, our engineering team is working on the fix deployment.

We will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Program Manager, Customer Support
Posted Sep 06, 2023 - 12:04 UTC
Investigating
Dear Valued Customer,

We are experiencing a disruption with the Truckload service for some of North American customers. Currently, clients who use Transportation Management Systems may not obtain updates for their Truckload shipments.

Our engineering team is investigating and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Program Manager, Customer Support
Posted Sep 06, 2023 - 09:15 UTC
This incident affected: NA - Truckload (Tracking API).