Degraded perfromance for shipment updates/Autocomplete suggestions malfunction in VOC EU
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted May 13, 2022 - 14:38 UTC
Monitoring
Dear Valued Customer,

Degraded perfromance for shipment updates & autocomplete suggestions malfunction in VOC for European customers have been resolved. Currently, we are monitoring the situation.

As an organization, we are committed to provide a reliable and high-availability service to our customers. In case of any questions, do not hesitate to contact us: support.americas@project44.com or support.europe@project44.com

Best Regards,

Szymon Przeklasa
Team Lead, Customer Support Europe
Posted May 13, 2022 - 13:55 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2022 - 13:25 UTC
Investigating
Dear Valued Customer,

We are experiencing a degraded perfromance for shipment updates as well as autocomplete suggestions malfunction in VOC for European customers. Our engineering team is investigating and will continue to provide updates as more information becomes available. Please do not hesitate to reach out to support@project44.com with any questions.

Med venlig hilsen / Best Regards / Mit freundlichen Grüßen

Szymon Przeklasa
Team Lead, Customer Support Europe
Posted May 13, 2022 - 13:25 UTC
This incident affected: EU - Air (Visibility Operations Center (VOC)), EU - Truckload (Visibility Operations Center (VOC)), EU - Rail (Visibility Operations Center (VOC)), EU - LTL (Visibility Operations Center (VOC)), EU - Parcel (Visibility Operations Center (VOC)), and EU - Ocean (Visibility Operations Center (VOC)).