Schedule maintenance - Tracking API (EU Environment)

Scheduled for Feb 28, 12:30 - 20:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 26, 2026 - 09:48 UTC

Scheduled

Dear Valued Customer,

We will be performing scheduled upgrades to our backend infrastructure, which includes restarting our message queues for the Tracking API (excluding last mile) in the Europe (EU) region. This maintenance is planned for February 28th, 2026 and will last for approximately 8 hours. During this window, there may be a slight delay in some updates being processed, but no significant downtime is expected. The maintenance will impact Movement Login/Tenant Management, Yard Management System (YMS), Parcel, Rail, Air, Ocean, Less-than-Truckload (LTL), and Truckload (TL) services.

Maintenance Start - February 28th, 2026 12:30PM UTC
Maintenance End - February 28th, 2026 8:30 PM UTC

As an organisation, we are committed to providing reliable and high availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Regards,
Customer Support
Posted Feb 26, 2026 - 09:46 UTC
This scheduled maintenance affects: EU - Parcel (Tracking API), EU - Ocean (Tracking API), EU - Rail (Tracking API), EU - Air (Tracking API), EU - LTL (Tracking API), EU - Truckload (Tracking API), and EU - Movement, EU - Yard Management (YMS).