Container Track & Trace (CTT) - disruption
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 19:19 UTC
Monitoring
Dear Valued Customer,

The issue related to Container Track & Trace (CTT) has been resolved. We will keep on monitoring the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Program Manager, Customer Support
Posted Nov 14, 2023 - 16:39 UTC
Investigating
Dear Esteemed Customer,

We are currently facing a disruption in the Container Track & Trace (CTT) system. At present, users are unable to access the CTT platform. We sincerely apologize for any inconvenience this may cause. Our engineering team is actively working on resolving this issue.

As an organization, we are dedicated to delivering a dependable and high-availability service to our valued customers. Should you have any inquiries, please feel free to contact us at support@project44.com.

Best regards,

Szymon Przeklasa,
Program Manager, Customer Support
Posted Nov 14, 2023 - 16:06 UTC
This incident affected: NA - Container Track & Trace (CTT) (Track & Trace Web Application (CTT), Track & Trace Engine) and EU - Container Track & Trace (CTT) (Track & Trace Web Application (CTT), Track & Trace Engine).