Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 08, 2025 - 20:30 UTC
Scheduled
Dear Valued Customer,
We would like to inform you that we will be performing an infrastructure upgrade for the European (EU) region on 8 October 2025. The planned maintenance window is expected to last approximately 1 hour. During this time, certain user operations may be temporarily affected.
Impact Details
Movement Sessions: Users with active sessions may or may not experience disruption, as fallback caches are in place to minimize impact.
Basic Auth/API Users: Users who have logged in within the past 12 hours are expected to remain unaffected, as fallback caches will apply.
User Management & Tenant Switching: These services will be completely unavailable during the maintenance window.
Maintenance Schedule
Start: 8 October 2025, 03:30 PM CT | 8 October 2025, 08:30 PM UTC End: 8 October 2025, 04:30 PM CT | 8 October 2025, 09:30 PM UTC
Our team will be closely monitoring the upgrade to ensure a smooth process. No action is required on your part.
As always, we remain committed to providing reliable, high-availability service to our customers. If you have any questions, please do not hesitate to reach out to us at support@project44.com
Regard's Customer Support Team
Posted Oct 03, 2025 - 09:39 UTC
This scheduled maintenance affected: EU - Movement.