NMC major outage & VOC degraded performance for EU customers
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted May 06, 2022 - 09:22 UTC
Monitoring
Dear Valued Customer,


NMC major outage & VOC degraded performance issues for EU customers have been resolved. Currently, we are monitoring the situation.

As an organization, we are committed to provide a reliable and high-availability service to our customers. In case of any questions, do not hesitate to contact us: support.americas@project44.com or support.europe@project44.com


Best Regards,

Szymon Przeklasa
Team Lead, Customer Support Europe
Posted May 06, 2022 - 07:55 UTC
Update
Dear Valued Customer,

We are experiencing either a major outage of NMC as well as VOC degraded perfromance (only for European Customers). Our engineering team is investigating and will continue to provide updates as more information becomes available. Please do not hesitate to reach out to support@project44.com with any questions.

Med venlig hilsen / Best Regards / Mit freundlichen Grüßen


Szymon Przeklasa
Team Lead, Customer Support Europe
Posted May 06, 2022 - 07:07 UTC
Investigating
Dear Valued Customer,


We are experiencing either a major outage of NMC as well as VOC degraded perfromance (only for European Customers). Our engineering team is investigating and will continue to provide updates as more information becomes available. Please do not hesitate to reach out to support@project44.com with any questions.

Med venlig hilsen / Best Regards / Mit freundlichen Grüßen


Szymon Przeklasa
Team Lead, Customer Support Europe
Posted May 06, 2022 - 07:05 UTC
This incident affected: EU - Visibility Operations Center (VOC) and EU - Network Management Center (NMC).