We have received confirmation from our engineering team that the API migration for N&M Transfer (NMTF) is now fully complete. All services — Rating, Dispatch, Imaging, and Tracking — are successfully deployed and operational.
Please note that both SOAP and REST services will run in parallel until Tuesday, 9th December 2025. After that date, SOAP access will be discontinued. Customers who have not yet updated their API credentials to the new REST configuration will lose access to NMTF's APIs until their credentials are updated.
We recommend completing your credential update as soon as possible to ensure uninterrupted service.
Best regards, Customer support
Posted Dec 03, 2025 - 15:35 UTC
Monitoring
Dear Customer,
N&M Transfer (NMTF) has updated their API connections. This change affects all LTL services, including rating, dispatch, tracking, and imaging.
To avoid any disruption, please update your credentials for N&M Transfer (NMTF) as soon as possible. Project44 is in the process of migrating all service connections to the updated API with the full migration to be completed by December 2, 2025.
Note: Migration from SOAP to REST endpoints is still underway until December 2, 2025. Do not delete or change any of the previous credentials. You should only be adding a value to the New API key field to prepare for migration.
As an additional note, N&M Transfer has advised that while they will make every effort to keep the current APIs active, the existing server may become unavailable without notice. While they are working to stabilize the connection, we strongly encourage completing your credential update right away to ensure you are on the most up to date connection as the migration occurs.
Thank you for your prompt attention to this important update. If you have any questions or need assistance, please reach out to support@project44.com
Posted Oct 29, 2025 - 11:23 UTC
This incident affects: Upstream Network Providers (LTL Carrier).