Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 22, 2026 - 04:30 UTC
Scheduled
Dear Valued Customer,
We will be performing scheduled maintenance and system upgrades on our Legacy Ocean Insights APC platform across NA&EU regions. This maintenance activity involves migrating the APC database from a bare metal machine to a new VM on surfbox and consolidating AIS data sourcing to a single VDC source for both CTT and TrackOS. The affected service is Legacy Ocean Insights APC, and the maintenance will impact the Ocean mode globally. This maintenance is scheduled for April 22nd, 2026, and will last for approximately 5 hours. During this window, a brief downtime for AIS data is expected while we complete the cutover, which may cause minor delays in ocean shipment position updates and geofence events.
Maintenance Start - April 22nd, 2026 04:30 UTC Maintenance End - April 22nd, 2026 09:30 UTC
As an organisation, we are committed to providing reliable and high availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Regards Customer Support
Posted Apr 22, 2026 - 01:30 UTC
This scheduled maintenance affected: NA - Container Track & Trace (CTT) (Track & Trace API, Track & Trace Engine), EU - Container Track & Trace (CTT) (Track & Trace API, Track & Trace Engine), NA - Ocean (Tracking API, Analytics, Extended Visibility (Door to Door)), and EU - Ocean (Tracking API, Analytics, Extended Visibility (Door to Door)).