CMA CGM S.A. - Eventhub service disruption
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 20:11 UTC
Monitoring
Dear Valued Customer,

This is to confirm that the issue resulting in delays of events has been resolved. We continue to monitor the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Nikhil Dhamija
Customer Support
Posted Mar 15, 2023 - 19:12 UTC
Identified
Dear valued Customer,

Currently, container transportation company CMA CGM S.A. is experiencing issues with their Eventhub service which may cause delays in receiving events through project44. Our partners are working on resolving this quickly.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Manager, Customer Support
Posted Mar 15, 2023 - 15:41 UTC
This incident affected: Upstream Network Providers (TL Carrier/ELD).