Service Disruption: VOC Shipment Visibility Unavailable in EU Production

Incident Report for P44 Status Page

Resolved

Dear Valued Customer,

We would like to inform you that the issue has been fully resolved, and the system is now operating as expected.
Posted Feb 25, 2026 - 19:22 UTC

Monitoring

Dear Valued Customer,

The reported issue has been mitigated, and the system is currently stable. Our team will continue to monitor to ensure ongoing stability.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com

Thank you for your continued patience and understanding.
Posted Feb 25, 2026 - 15:42 UTC

Identified

We are currently experiencing a service disruption impacting VOC shipment visibility across all transportation modes within our EU Production environment. At this time, customers are unable to access shipment visibility data. We want to reassure you that no data has been lost.

Our engineering team has identified the root cause and is actively working to restore full functionality as quickly as possible. We will continue to provide updates as progress is made.
We sincerely apologize for any inconvenience this may cause and appreciate your patience. Providing reliable, high-availability services remains our top priority.

If you have any questions or require assistance, please contact us at support@project44.com
Posted Feb 25, 2026 - 14:48 UTC
This incident affected: EU - Visibility Operations Center (VOC).