Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 10, 2026 - 16:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 09, 2026 - 20:52 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 08, 2026 - 22:21 UTC
Scheduled
Dear Valued Customer,
CMA CGM has informed us of scheduled system maintenance, during which API access will be temporarily unavailable. As a result, there may be delays in receiving events. We appreciate your understanding and patience during this time.
The current planned time frame is as follows:
Maintenance start: 10th of January 2025, 16:00 PM CET(15:00 PM UTC) Maintenance end : 10th of January 2025, 19:30 PM CET(18:30 PM UTC)
Best Regards Customer Support
Posted Jan 08, 2026 - 18:49 UTC
This scheduled maintenance affected: Upstream Network Providers (Ocean Carrier).