CMA CGM - Eventhub delay in sending events
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 05:29 UTC
Investigating
Dear Valued Customer,

We have been informed that CMA CGM is experiencing issues with their Eventhub service (8:50 PM UTC) which may cause delays in sending events. Our partners are working on resolving this quickly.

Incident start: 18th November 2024 (8:50 PM UTC) 09:50 PM CEST

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Vivek Thakkar
Engineer, Customer Support Operations
Posted Nov 18, 2024 - 22:02 UTC
This incident affected: Upstream Network Providers (Ocean Carrier).