Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2026 - 09:00 UTC
Scheduled
Dear Valued customer,
We will be performing scheduled maintenance on our Shipment Tracking Service to upgrade our database infrastructure. During this maintenance window, the service will remain operational; however, users in the North America region may experience intermittent errors when initializing or retrieving shipment data.
Maintenance Start Time: January 8th, 2026 at 9:00 AM UTC Maintenance End Time: January 8th, 2026 at 3:00 PM UTC
We have taken all necessary precautions to minimize any inconvenience and will work to restore full service as swiftly as possible.
Regards, Customer Support
Posted Jan 07, 2026 - 13:27 UTC
This scheduled maintenance affected: NA - Parcel (Tracking API), NA - Ocean (Tracking API), NA - Rail (Tracking API), NA - Air (Tracking API), NA - Truckload (Tracking API), and NA - LTL (Tracking API).