Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 11, 2026 - 04:30 UTC
Scheduled
Dear Valued Customer,
We will be performing scheduled maintenance to enhance the capacity and performance of our Unified Diagnostics Service and support increased processing volumes. As part of this maintenance, we will be making improvements to our underlying systems and migrating existing data to support continued reliability and performance.
During the maintenance window, customers may experience temporary delays in receiving shipment exception updates. No data will be lost, and shipment exception updates will resume normally once the maintenance is complete.
Maintenance Start: August 11, 2026 at 4:30 AM UTC Maintenance End: August 11, 2026 at 5:30 AM UTC
As an organization, we are committed to providing reliable and high-availability services to our customers. We appreciate your patience and understanding while we complete this maintenance.
If you have any questions, please do not hesitate to reach out to support@project44.com.
Best regards, Customer Support
Posted Aug 10, 2026 - 10:27 UTC
This scheduled maintenance affected: EU - Parcel (Tracking API), EU - Ocean (Tracking API), EU - Rail (Tracking API), EU - Air (Tracking API), EU - LTL (Tracking API), and EU - Truckload (Tracking API).