LTL Tracking - Degraded performance
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,

The issue related to LTL tracking - degraded performance has been resolved. We keep on monitoring the situation to ensure our high availability.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Regards,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Jan 13, 2023 - 21:24 UTC
Monitoring
Dear valued Customer,

Our engineering team has put a fix in place that resolved the performance issue; we are currently monitoring the service to mark the issue as resolved and will follow up with any updates soon.

Regards,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Jan 13, 2023 - 20:54 UTC
Identified
Dear valued Customer,

We are experiencing a degraded performance with our v4 LTL tracking API. Our engineering team is already on top of this situation and we are working on fixing this as soon as possible.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Regards,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Jan 13, 2023 - 19:20 UTC
This incident affected: NA - LTL (Tracking API).