Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2026 - 01:00 UTC
Scheduled
Dear Valued Customer,
We will be performing scheduled system maintenance involving a database upgrade to the Analytics Reporting Gateway.
During the maintenance window, you may experience temporary interruptions while accessing the Movement Analytics and Data Quality Reports tabs. All other services are expected to function as normal.
Maintenance Window: Start: January 22, 2026, at 01:00 UTC End : January 22, 2026, at 03:00 UTC
As an organization, we remain committed to delivering reliable, high-availability services and continuously improving our platform. If you have any questions or require further assistance, please feel free to contact us at support@project44.com.
Regards, Customer Support
Posted Jan 21, 2026 - 17:21 UTC
This scheduled maintenance affected: NA - Movement and EU - Movement.