NMC and VOC Service Disruption for NA customers
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted May 09, 2022 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 15:56 UTC
Update
Dear Valued Customer,

We have Identified and repaired the root cause of the following issues:

- Issues accessing NMC and VOC for North America - RESOLVED
- Shipment creation - RESOLVED
- ITM (Intelligent Truck Matching) - RESOLVED
- Shipment status updates - RESOLVED
- Latency on dispatch - RESOLVED

We are still experiencing intermittent lag time on shipment status updates being published in the VOC, and are working to resolve. We will continue to provide updates as more information becomes available. We appreciate your patience on this. In order to stay up to date on our progress click the "Subscribe To Updates" button on our status page to automatically receive email notifications for this incident.

Thank you!

Dan Kwiatkoski
Customer Support Manager, North America

w: https://project44.com/
Posted May 06, 2022 - 15:53 UTC
Identified
Dear Valued Customer,

We have Identified the issue and currently we are being affected on the following:

- Issues accessing NMC and VOC for NA
- Shipment creation
- ITM (Intelligent Truck Matching)
- Status updates
- Latency on dispatch

Our engineering team is still investigating and checking, if we are impacted any further way. We will continue to provide updates as more information becomes available. Please do not hesitate to reach out to support@project44.com with any questions.

Med venlig hilsen / Best Regards / Mit freundlichen Grüßen


Danni Osuna-Florentz
Technical Support Specialist, Customer Support Europe
Posted May 06, 2022 - 11:03 UTC
Investigating
Dear Valued Customer,


We are experiencing a service disruption of NMC (only for NA Customers). Our engineering team is investigating and will continue to provide updates as more information becomes available. Please do not hesitate to reach out to support@project44.com with any questions.

Med venlig hilsen / Best Regards / Mit freundlichen Grüßen


Danni Osuna-Florentz
Technical Support Specialist, Customer Support Europe
Posted May 06, 2022 - 10:00 UTC
This incident affected: NA - Visibility Operations Center (VOC), NA - Network Management Center (NMC), NA - Carrier VOC, NA - LTL (Dispatch API, Rating API), and NA - Truckload (Rating API).