Ocean Tracking Data Accuracy Issue – Hapag-Lloyd EDI Shipments

Incident Report for P44 Status Page

Resolved

Dear Valued Customer,

The issue affecting a subset of Hapag-Lloyd EDI shipment tracking data has been fully resolved, and shipment tracking data is now processing as expected.

We sincerely apologize for any inconvenience this may have caused and greatly appreciate your patience and understanding while we worked to resolve the issue.

We remain committed to providing reliable and high-availability services to our customers. If you have any questions or require further assistance, please do not hesitate to reach out to support@project44.com.

Best regards,
Customer Support
Posted Sep 24, 2026 - 14:13 UTC

Monitoring

Dear Valued Customer,

The issue affecting a subset of Hapag-Lloyd EDI shipment tracking data has been resolved, and shipment tracking data is now processing as expected.

Our engineering team will continue to monitor the system closely to ensure stability and accurate tracking updates.

We appreciate your patience and understanding throughout this incident.

Regards,
Customer Support
Posted Sep 24, 2026 - 06:34 UTC

Identified

Dear Valued Customer,

We are continuing to investigate an issue affecting a subset of Hapag-Lloyd EDI shipment tracking data. Some customers may see incorrect or duplicate shipment records, or delayed milestone updates for Hapag-Lloyd shipments.

Based on our investigation, we have identified the affected area and are actively working to determine the root cause and implement a resolution.

We will continue to provide updates here as more information becomes available. We apologize for the inconvenience and appreciate your patience.

Regards,
Customer Support
Posted Sep 24, 2026 - 05:38 UTC

Investigating

Dear Valued Customer,

We have identified an issue affecting a subset of Hapag-Lloyd EDI shipment tracking data. Some customers may see incorrect or duplicate shipment records, or delayed milestone updates, for Hapag-Lloyd.

This has been classified as an incident. Our engineering team is investigating the root cause and working on a remediation plan.

We will continue to provide updates here as more information becomes available.

Regards,
Customer Support.
Posted Sep 23, 2026 - 23:24 UTC
This incident affected: NA - Ocean (Visibility Operations Center (VOC), Tracking API, Analytics, Port Intel, Extended Visibility (Door to Door), Terminal Visiblity, Tendering API, Booking API) and EU - Ocean (Visibility Operations Center (VOC), Tracking API, Analytics, Port Intel, Extended Visibility (Door to Door), Terminal Visiblity, Booking API, Tendering API).