Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2026 - 19:30 UTC
Scheduled
Dear Valued Customer,
We would like to inform you of a partial service outage affecting FedEx Freight LTL services, which is impacting project44 customers.
Customers using project44 for FedEx Freight LTL Rating or Dispatch may experience intermittent request failures. Impacted API requests may return a 503 Service Unavailable response from FedEx, indicating that the service is temporarily unavailable.
FedEx is actively investigating and monitoring the issue, and project44 is in communication with their team as they work toward a resolution. At this time, FedEx has not provided an estimated time for resolution (ETR).
We will continue to share updates as additional information becomes available.
Thank you for your patience and understanding.
Regards, Customer support.
Posted Jun 25, 2026 - 19:28 UTC
This scheduled maintenance affects: Upstream Network Providers (LTL Carrier).