ESTES Dispatch Service Disrupted
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,

The issue related to the ESTES dispatch service has been resolved. We are actively monitoring the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Pallavi
Customer Support
Posted Feb 09, 2024 - 06:28 UTC
Monitoring
Dear Valued Customer,

Our engineering team has identified the issue and has deployed a fix for the issue. We will continue to monitor and keep you informed.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Anurag Kalgi
Engineer, Customer Support Operations
Posted Feb 08, 2024 - 23:35 UTC
Investigating
Dear Valued Customer,

We are experiencing a disruption in dispatch services with one of our carriers ESTES. You might experience errors while attempting to dispatch.

Our engineering team is investigating and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Anurag Kalgi
Engineer, Customer Support Operations
Posted Feb 08, 2024 - 23:15 UTC
This incident affected: NA - Truckload (Visibility Operations Center (VOC)), NA - Movement, NA - Visibility Operations Center (VOC), and NA - LTL (Dispatch API).