The reported issue has been mitigated, and the system is currently stable. Our team will continue to monitor to ensure ongoing stability.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com
Thank you for your continued patience and understanding.
Posted Feb 05, 2026 - 18:37 UTC
Identified
Dear Valued Customer,
We are currently addressing an issue impacting the Analytics product globally. Users attempting to access Analytics Dashboards and Data Quality Reports for the first time are unable to access them. Users with existing access remain unaffected. Our team has identified the root cause and is working on a resolution. We will provide additional updates as progress continues.
As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don't hesitate to contact us at support@project44.com.
Regards, Customer support.
Posted Feb 05, 2026 - 12:15 UTC
This incident affects: EU - Ocean (Analytics), NA - Ocean (Analytics), NA - Truckload (Analytics), and EU - Truckload (Analytics).