CMA CGM - API access is currently disturbed
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 02:01 UTC
Investigating
Dear Valued Customer,

We have been informed that CMA CGM is experiencing issues with their Digital Factory (from 1:00 AM CEST) which may cause API access to be disrupted. Our partners are working on resolving this quickly.

Incident start: 2nd of June 2024, 11:00 PM UTC(1:00 AM CEST).

As an Organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Vivek Thakkar
Posted Jun 02, 2024 - 14:40 UTC
This incident affected: Upstream Network Providers (Ocean Carrier).