Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 25, 2023 - 05:00 UTC
Scheduled
Dear valued Customer,
We have been informed about the scheduled maintenance of the CMA CGM carrier's system (API access will be disrupted). Please expect a delay in receiving updates.
Maintenance start: 24th of November 2023, 11:00 PM CST (25th of November 2023, 06:00 AM CET), Maintenance end: 25th of November 2023, 11:00 PM CST (26th of November 2023, 06:00 AM CET).
We will keep you posted about further information provided by our business partner regarding the maintenance.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to contact support@project44.com.
Best regards,
Anurag Kalgi Engineer, Customer Support Operations
Posted Nov 22, 2023 - 18:08 UTC
This scheduled maintenance affected: Upstream Network Providers (Ocean Carrier).