Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2026 - 05:30 UTC
Scheduled
Dear Valued Customer,
We will be performing a scheduled platform upgrade to our Last Mile (LM) service across the global region on January 8th, 2026.
During this maintenance window, which will last for approximately 4 hours, our services may be unavailable and you may experience interruptions in access and functionality.
We have taken all necessary precautions to minimize any inconvenience and will work to restore full service as swiftly as possible.
Maintenance Start - January 8th, 2026 05:30 AM UTC Maintenance End - January 8th, 2026 10:30 AM UTC
As an organisation, we are committed to providing reliable and high availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Regards, Customer Support
Posted Jan 06, 2026 - 16:28 UTC
This scheduled maintenance affected: NA - Last Mile (Data API, Orders API, Shipments API, Case Service API, Tracking Page, Application, Convey Website, Processing, Data Ingestion, Predictive Delivery Date API, UOV API) and EU - Last Mile (Data API, Orders API, Shipments API, Case Service API, Tracking Page, Application, Convey Website, Processing, Data Ingestion, UOV API).