TForce Rating and Booking Disruption
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,

As per the latest update, TForce (TFIN) team has confirmed that the LTL rating and booking services are now functional.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Vyshnav Raju
Engineer, Customer Support Operations
Posted Jul 17, 2024 - 18:37 UTC
Update
Dear Valued Customer,

As per the latest update from TForce team, they have fixed a part of the problem but are still monitoring the behaviour and taking the necessary steps for complete resolution on high priority. We shall keep you posted as soon as new information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Vivek Thakkar
Engineer, Customer Support Operations
Posted Jul 17, 2024 - 13:26 UTC
Identified
Dear Valued Customer,

TForce (TFIN) team is still working on this issue on priority and our team is actively following with them. We shall keep you posted as soon as new information becomes available.

Best regards,
Aditya Pratap Singh
Engineer, Customer Support Operations
Posted Jul 16, 2024 - 10:52 UTC
Investigating
Dear Valued Customer,

TForce (TFIN) is facing a downtime with their LTL booking and rating services. Our team is actively following with them and shall keep you posted as soon as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Vivek Thakkar
Engineer, Customer Support Operations
Posted Jul 15, 2024 - 16:01 UTC
This incident affected: Upstream Network Providers (LTL Carrier).