Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 22, 2025 - 10:00 UTC
Scheduled
Dear Valued Customer,
We would like to inform you of a infrastructure scheduled maintenance window for our location services in EU Region.
Maintenance Window – Europe Region Start: June 22, 2025 – 10:00 AM UTC (12:00 PM CET) End: June 22, 2025 – 10:30 AM UTC (12:30 PM CET)
Expected Impact:
During this 30-minute window, users may experience the following service interruptions or degradation:
1. Location Management will be temporarily unavailable. 2. Truckload (TL) shipment creation may experience degraded performance. 3. LTL and Parcel tracking updates may be delayed or interrupted. 4. Geocoding and reverse geocoding will be unavailable, affecting all shipment creation and updates during the window. a)Shipments receiving pings during this time may lack custom geofence data. b)As a result, milestones may be incorrectly marked or skipped altogether. 5. Ocean D2D shipment tracking (Location Mastering) will be impacted. 6. Unified Location Enrichment will fail temporarily for all shipment types, including ocean.
We are committed to maintaining a high level of service reliability and availability. If you have any questions or concerns, please don't hesitate to contact us at support@project44.com.
Posted Jun 19, 2025 - 12:58 UTC
This scheduled maintenance affected: EU - LTL (Visibility Operations Center (VOC), Tracking API), EU - Truckload (Visibility Operations Center (VOC), Tracking API), EU - Parcel (Visibility Operations Center (VOC), Tracking API), and EU - Ocean (Visibility Operations Center (VOC), Tracking API).