Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2025 - 11:00 UTC
Scheduled
Dear Valued Customer,
We would like to inform you that scheduled maintenance of our infrastructure in the EU regions will take place on January 21st, as we perform database cleanup for Air-Tracking. While we do not anticipate any downtime during this maintenance window, please be aware that the cleanup of large database objects may result in some temporary performance degradation.
Maintenance start: 21st January 2025 11:00 AM UTC Maintenance end: 21st January 2025 03:00 PM UTC
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best Regards, Naveen Kumar R Support Operations Specialist
Posted Jan 20, 2025 - 14:16 UTC
This scheduled maintenance affected: EU - Air (Tracking API).