LTL VLTL Rating service disruption for GTJN carrier.

Incident Report for P44 Status Page

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 18:46 UTC

Identified

Dear Valued Customer,

We are currently encountering issues with the rating for LTL & VLTL for the GTJN carrier. Our team has already initiated contact with them to address this concern, and we are actively working towards restoring the services for the rating of LTL & VLTL for the GTJN carrier.

We will continue to provide updates as more information becomes available from the carrier. Please do not hesitate to reach out to support@project44.com with any questions.

Thank you,
Samrat Rangroo
Customer Support Manager
Posted Nov 28, 2023 - 10:04 UTC
This incident affected: NA - LTL (Rating API).