Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 08, 2025 - 06:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 07, 2025 - 11:58 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 07, 2025 - 11:56 UTC
Scheduled
Dear Valued Customer,
We would like to inform you of a scheduled infrastructure maintenance affecting the Movement platform for North America (NA) rail shipments. During the maintenance period, you may experience a brief impact on start tracking and push updates for Rail NA shipment.
Maintenance Window: Start: May 8, 2025 – 6:30 AM UTC (12:00 PM IST) End: May 8, 2025 – 7:30 AM UTC (1:00 PM IST)
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Regards, Customer Support
Posted May 07, 2025 - 11:55 UTC
This scheduled maintenance affected: NA - Rail (Visibility Operations Center (VOC), Tracking API, Shipment Tracking API).