PYLE (A.DuiePYLE) API disruption - Dispatch and Rating impacted

Incident Report for P44 Status Page

Resolved

Dear Valued Customer,

The issue from the carrier PYLE (A.DuiePYLE) has been resolved.

Regards,
Customer Support
Posted May 04, 2026 - 20:06 UTC

Identified

Dear Valued Customer,

The carrier PYLE (A.DuiePYLE) is currently experiencing an API disruption on their end. As a result, rating and dispatch functionalities are impacted. Our team is actively monitoring the situation and we will share further updates as soon as more information becomes available.

Regards,
Customer Support
Posted May 04, 2026 - 15:26 UTC
This incident affected: Upstream Network Providers (LTL Carrier).