We have resumed the Hapag-Lloyd Ocean Tracking Updates connectivity. Customers will receive recent tracking data updates for their Hapag-Lloyd shipments. Our team identified with the ocean carrier the root cause and its restored to full functionality. We are now monitoring the connection with the ocean carrier for the next 24 hours.
We understand the importance of timely and accurate tracking information and apologize for any inconvenience this may cause. As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don't hesitate to contact us at support@project44.com.
Regards, Customer support.
Posted Feb 05, 2026 - 17:35 UTC
Investigating
Dear Valued Customer,
We are currently investigating an incident affecting Hapag-Lloyd Ocean Tracking Updates. Customers may be experiencing missing tracking data updates for their Hapag-Lloyd shipments. Our team is actively working with the ocean carrier to identify the root cause and restore full functionality as quickly as possible. We will provide further updates as more information becomes available.
We understand the importance of timely and accurate tracking information and apologize for any inconvenience this may cause. As an organization, we are committed to providing reliable, high-availability services to our customers. If you have any questions, please don't hesitate to contact us at support@project44.com.
Regards, Customer support.
Posted Feb 05, 2026 - 17:03 UTC
This incident affects: Upstream Network Providers (Ocean Carrier).