NA Rail - Disruption in Shipment Initialization
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 08:40 UTC
Monitoring
Dear Valued Customer,

The issue related to North America Rail shipment initialization has been resolved. We keep on monitoring the situation.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,

Szymon Przeklasa
Manager, Customer Support
Posted Jan 11, 2023 - 07:52 UTC
Investigating
Dear valued Customer,
We are experiencing a disruption with North America Rail shipment Initialization where some shipments cannot be created on the p44 platform. Our engineering team is investigating and will continue to provide updates as more information becomes available.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best regards,
Nikhil Dhamija
Customer Support Team
Posted Jan 11, 2023 - 07:20 UTC
This incident affected: NA - Rail (Shipment Tracking API).