VOC - TL Shipments can't be created manually in the portal
Incident Report for P44 Status Page
Resolved
Dear Valued Customer,

This incident is now resolved and Truckload Shipments can be initialized through the VOC portal using the 'Add Shipment' button.

Please do not hesitate to reach out to support@project44.com with any questions.

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Aug 09, 2022 - 14:38 UTC
Monitoring
Dear valued Customer,

Our engneering team has deployed a fix into our production environment that resolved the issue. We are currently monitoring the fix that was put in place and will keep you updated when the service is back into an stable status.

Apologies for the inconveniences caused.

Regards,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Aug 08, 2022 - 21:22 UTC
Identified
Dear valued Customer,

Our Engineering team has been able to identify the root cause of this issue and is currently working to resolve it as soon as possible. We will keep you posted on any updates,

Kind regards,

Regards,

Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Aug 08, 2022 - 17:41 UTC
Investigating
Dear Valued Customer,

We are experiencing an issue with the VOC in the 'Add shipment' functionality to initialize Truckload shipments through the portal. During the process, there is an error message: 'Something went wrong' that blocks the shipment creation. Our engineering team is investigating and will continue to provide updates as more information becomes available.

Please do not hesitate to reach out to support@project44.com with any questions.

Thank you,
Sebastian Navia,
Customer Support Team Lead - North America
https://project44.com
Posted Aug 08, 2022 - 16:56 UTC
This incident affected: NA - Truckload (Visibility Operations Center (VOC)).