Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 17, 2026 - 07:30 UTC
Scheduled
Dear Valued Customer,
We are currently experiencing a service disruption affecting carrier tracking updates due to an issue with a third-party provider. As a result, some shipments may experience delays in receiving new tracking events. Our team is actively working to resolve this, and normal service will resume shortly. We appreciate your patience.
Maintenance Window: Maintenance Start: 2026-08-16 07:30 UTC Maintenance End: 2026-08-17 11:30 UTC
We appreciate your understanding and patience during this period. At project44, we remain committed to delivering reliable, high-availability services to our customers.
If you have any questions or concerns, please feel free to contact us at support@project44.com
Best regards, Customer Support Team project44
Posted Aug 17, 2026 - 06:18 UTC
This scheduled maintenance affected: NA - Ocean (Tracking API) and EU - Ocean (Tracking API).