Our engineering team has identified the issue and is working on a resolution as a high priority. We are actively monitoring the situation and will provide updates on this thread as soon as there are further developments.
Best Regards, Customer Support
Posted Jun 10, 2025 - 11:30 UTC
Investigating
Dear Valued Customer,
We would like to inform you that the Carrier Turkon Open Source connectivity is currently down, and as a result, no updates are being processed at this time. Our Engineering and Network teams are actively working with Turkon to restore connectivity as quickly as possible.
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best Regards, Customer Support.
Posted May 29, 2025 - 21:40 UTC
This incident affects: Upstream Network Providers (Ocean Carrier).