AWM (Agentic Workflow Manager)- Scheduled Maintenance

Scheduled for Aug 23, 06:30 - 09:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 21, 2026 - 10:24 UTC

Scheduled

Dear Valued Customer,

We would like to inform you of a scheduled maintenance period for our AWN (Agentic Workflow Manager) system. During this time, your carriers may experience delays in receiving AI Agent outreaches.

Maintenance Window:
Maintenance Start: 2026-08-23 6:30 AM UTC
Maintenance End: 2026-08-23 9:30 AM UTC

We appreciate your understanding and patience during this period. At project44, we remain committed to delivering reliable, high-availability services to our customers.

If you have any questions or concerns, please feel free to contact us at support@project44.com.

Best regards,
Customer Support Team
project44
Posted Aug 21, 2026 - 10:06 UTC