Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2026 - 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 11, 2026 - 14:20 UTC
Scheduled
Dear Valued Customer,
We will be performing scheduled maintenance to upgrade database (shipment and events DB) for the Last Mile platform in the Global region on March 12th, 2026. This maintenance window is scheduled for approximately 2 hours. During this period, from 9:00 AM UTC to 11:00 AM UTC, some services and APIs may be temporarily affected. Specifically, the Push API (Connect) will be unavailable for about 1 hour within the window, and customers may experience slight delays in tracking updates and events processing. The App and Tracking Page should remain available most of the time, while other Last Mile APIs are expected to be available with some elevated error rates for up to 5 minutes.
Maintenance Start - March 12th, 2026 9:00 AM UTC Maintenance End - March 12th, 2026 11:00 AM UTC
As an organisation, we are committed to providing reliable and high availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best Regards, Customer Support
Posted Mar 11, 2026 - 13:35 UTC
This scheduled maintenance affected: NA - Last Mile (Data API, Orders API, Shipments API, Processing, UOV API) and EU - Last Mile (Data API, Orders API, Shipments API, Case Service API, Processing, UOV API).