Disruption with LTL Analytics data.
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 16:04 UTC
Investigating
Dear valued Customer,

We are experiencing disruption with our LTL Analytics dashboard. This may cause LTL Analytics data not getting updated as expected. Our engineering team is investigating and will continue to provide updates as more information becomes available.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Best regards,
Rahul Katti
Customer Support.
Posted Mar 06, 2024 - 18:19 UTC
This incident affected: NA - Movement, NA - Visibility Operations Center (VOC), EU - Movement, and EU - Visibility Operations Center (VOC).