Partial Disruption in LTL Rating and Booking Services – NA Region

Incident Report for P44 Status Page

Resolved

Dear Valued Customer,

Our engineering team has implemented a permanent fix. Based on our monitoring, the issue has been fully resolved, and the system is now stable.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com

Best regards,
Jayaraj BS
Customer Support Operations
Posted Apr 17, 2025 - 14:57 UTC

Update

Dear Valued Customer,

We would like to inform you that no additional errors have been detected, and the system has remained stable . Our Engineering Team is continuing to investigate the root cause and is actively working on implementing a permanent fix to ensure long-term stability.

We will provide further updates as more information becomes available. Thank you for your continued patience and support. For any questions or concerns, please contact us at support@project44.com.

Best regards,
Nihal Sayed
Customer Support Operations
Posted Apr 17, 2025 - 00:32 UTC

Update

Dear Valued Customer,

Our team continues to actively monitor the situation to ensure ongoing service stability, which remains our top priority. At this time, we are not observing any additional errors, and the system has remained stable at this time.

We are committed to keeping you informed and will provide further updates as progress continues.

Thank you for your continued patience and understanding. If you have any questions or concerns, please don't hesitate to reach out to us at support@project44.com.

Best regards,
Nihal Sayed
Customer Support Operations
Posted Apr 16, 2025 - 22:17 UTC

Update

Dear Valued Customer,

We are currently not observing any further errors, and the system has remained stable over the last 3 hours. Our Engineering Team continues to work diligently on implementing a permanent fix to ensure long-term stability.

We will keep you informed of any significant developments and appreciate your continued patience and support.If you have any questions, please feel free to reach out to us at support@project44.com.

Regards,
Khasim Shaik
Posted Apr 16, 2025 - 19:27 UTC

Monitoring

Dear Valued Customer,

We are currently not observing any further errors, and the system remains stable at this time. Our Engineering Team continues to work diligently on implementing a permanent fix to ensure long-term stability.

We will keep you informed of any significant developments and appreciate your continued patience and support. If you have any questions, please feel free to reach out to us at support@project44.com.

Regards,
Abhra Roy Choudhury
Posted Apr 16, 2025 - 18:06 UTC

Update

Dear Valued Customer,

Our Engineering Team continues to actively monitor the situation and work toward a full resolution. Ensuring service stability remains our top priority, and we are dedicating all necessary resources to address the issue.
We remain committed to keeping you informed and will share further updates as progress continues.

Thank you for your continued patience and understanding. For any questions, please contact us at support@project44.com.

Regards,
Abhra Roy Choudhury
Posted Apr 16, 2025 - 17:10 UTC

Identified

Dear Valued Customer,

Our Engineering team has implemented a temporary fix that has helped reduce the frequency of errors to some extent. They are actively monitoring the situation and working on the next steps to ensure complete stability. We will keep you informed and provide an update as soon as more information becomes available

Regards,
Abhra Roy Choudhury
Posted Apr 16, 2025 - 16:09 UTC

Investigating

Dear Valued Customer,

Based on our active monitoring, we are observing a resurgence of increased errors impacting LTL Rating and Booking services in the NA region.

Our Engineering Team is investigating this issue as a top priority, and we will continue to provide updates as more information becomes available.

Thank you for your continued patience and understanding.

Regards,
Jayaraj BS
Customer Support Operations
Posted Apr 16, 2025 - 15:06 UTC

Monitoring

Dear Valued Customer,

We are currently still experiencing intermittent issues. Our Engineering Team is actively investigating the behavior, and we will continue to keep you updated on this thread as more information becomes available.

Thank you for your patience and understanding.

Best regards,
Jayaraj BS
Customer Support Operations
Posted Apr 16, 2025 - 14:03 UTC

Identified

Dear Valued Customer,

Our engineering team has identified the issue and is working on fixing it as a top priority. We are monitoring the situation closely and will keep you updated as soon as we have more information.

At project44, we are committed to providing reliable and high-quality service. If you have any questions, please feel free to contact us at support@project44.com.

Best regards,
Jayaraj BS
Customer Support Operations
Posted Apr 16, 2025 - 10:20 UTC

Investigating

We have been experiencing issues with our LTL Rating and Booking services within the NA region which may lead to intermittent errors.

Our engineering team has identified the issue and is actively working on a permanent resolution as a top priority. While the errors are currently under control, the team continues to closely monitor the system to prevent any recurrence.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com

Best Regards,
Guru Varun Kotte
Support Operations Specialist
Posted Apr 16, 2025 - 08:12 UTC
This incident affected: NA - LTL (Dispatch API, Rating API).