Temporary Service Disruption – YMS Driver Text Messaging

Incident Report for P44 Status Page

Resolved

Dear Valued Customer,

We are pleased to inform you that the issue affecting the Driver Text Messaging functionality has been fully resolved, and the service is now operating normally.

Our engineering team identified the root cause of the issue and implemented the necessary corrective actions to restore full functionality. Users should now be able to send and receive driver text messages as expected without any further disruption.

We sincerely apologize for any inconvenience this may have caused and greatly appreciate your patience and understanding throughout this incident. As an organization, we remain committed to providing reliable, high-availability services to our customers.

If you have any questions or continue to experience any issues, please do not hesitate to contact us at support@project44.com.

Best Regards,
Customer Support Team
Posted Jul 02, 2026 - 03:51 UTC

Monitoring

Dear Valued Customer,

Our Engineering team has implemented a fix for the Driver Text Messaging issue. The functionality is now operating normally, and we are actively monitoring the system to ensure continued stability.

Regards,
Customer Support Team
Posted Jul 01, 2026 - 12:28 UTC

Investigating

Dear Valued Customer,

We are currently experiencing an issue affecting Driver Text Messaging in Yard Management (YMS).

Customers may experience delays or failures in outbound SMS notifications to drivers. As a result, driver text messages may remain in a pending state and not be delivered.

Current Status: Our engineering team is actively investigating the issue and working to restore the service as quickly as possible.

We apologize for the inconvenience and appreciate your patience while we work to resolve this issue.

If you have any questions, please contact support@project44.com.

Best Regards,
Customer Support Team
Posted Jun 30, 2026 - 19:53 UTC
This incident affected: NA - Yard Management (YMS) and NA - Appointment Manager.