Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 27, 2026 - 03:30 UTC
Scheduled
Dear Valued Customer,
We will be performing scheduled maintenance to implement database configuration changes for enhanced performance on our Legacy Ocean APIs. This maintenance will affect our Global region on May 27th, 2026, and is expected to last for approximately 1 hour. During this maintenance window, APIs related to cttapi v1/v2 (including subscription creation, shipment GETs, CSV exports, and push acknowledgments) will be temporarily unavailable, resulting in errors until the database is fully restored. Additionally, customers may experience up to 1 extra hour of delay on carrier updates, as the polling cycles that overlap with the maintenance window will resume in the next cycle and milestones may arrive later than usual.
Maintenance Start - May 27th, 2026 03:30 AM UTC Maintenance End - May 27th, 2026 04:30 AM UTC
As an organisation, we are committed to providing reliable and high availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Regards, Customer Support
Posted May 26, 2026 - 08:30 UTC
This scheduled maintenance affected: NA - Ocean (Visibility Operations Center (VOC), Tracking API, Analytics, Port Intel, Extended Visibility (Door to Door), Terminal Visiblity, Tendering API, Booking API) and EU - Ocean (Visibility Operations Center (VOC), Tracking API, Analytics, Port Intel, Extended Visibility (Door to Door), Terminal Visiblity, Booking API, Tendering API).