Our engineering team has identified the cause of the disruption affecting the Container Track & Trace (CTT) system, and a resolution has been implemented. We are closely monitoring the system to ensure that services continue to operate as expected.
We sincerely appreciate your patience and understanding as we work to restore normal service. We will continue to keep you informed and provide updates as more information becomes available.
As an organization, we remain committed to delivering reliable, high-availability services to our customers. If you have any questions or require further assistance, please feel free to contact us at support@project44.com.
Best Regards, Customer Support
Posted Aug 26, 2026 - 16:59 UTC
Investigating
Dear Valued Customer,
We are currently experiencing a disruption affecting the Container Track & Trace (CTT) system, which may impact customers using CTT services. We sincerely apologize for any inconvenience this may cause. Our engineering team is actively investigating the issue and working to resolve it as quickly as possible.
As an organization, we remain committed to delivering reliable, high-availability services to our customers. If you have any questions or require further assistance, please feel free to contact us at support@project44.com.
Thank you for your continued trust.
Best Regards, Customer Support
Posted Aug 26, 2026 - 11:41 UTC
This incident affects: NA - Container Track & Trace (CTT) (Track & Trace API) and EU - Container Track & Trace (CTT) (Track & Trace API).