Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 14, 2025 - 05:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 11, 2025 - 11:51 UTC
Scheduled
Dear Valued Customer,
We would like to inform you of a scheduled infrastructure maintenance for the flat file upload feature (POV Manager) used to create/update and send tracking information for the shipments. During this time, the ability to upload files will be temporarily unavailable.
Maintenance Window: Start: 14th April 2025 , 5:30 AM UTC End: 14th April 2025 , 6:30 AM UTC
As part of our commitment to providing reliable, high-availability services, we are undertaking these improvements to enhance system performance and stability. If you have any questions or require assistance, please feel free to contact us at support@project44.com.
Best regards, Sai Viswanath Support Operations Specialist