User Authentication / Login Issue
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 17:42 UTC
Monitoring
Dear Valued Customer,

As per the latest update, the issue has been mitigated and the team is actively monitoring the error rate from their end. We shall keep the status page posted with the latest update as more information becomes available.

Regards, 
Krunal
Engineer, Customer Support
Posted Mar 21, 2024 - 16:58 UTC
Identified
Dear Valued Customer,

We are impacted by a service degradation by our upstream service provider, due to which users might face an intermittent issue with login, password reset, signup, creating users, and modifying users. Should you face this issue, kindly try to retry the process to see if it works successfully.

This impact is only limited to a small percentage of North American users.

Our engineering team is actively working with our upstream service provider to resolve this issue on priority.

As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.

Regards,
Krunal
Engineer, Customer Support
Posted Mar 21, 2024 - 15:59 UTC
This incident affected: NA - Movement and NA - Visibility Operations Center (VOC).