Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2025 - 09:00 UTC
Scheduled
Dear Valued Customer,
We would like to inform you that scheduled infrastructure maintenance for the NA regions will take place on January 24th, as we perform necessary database maintenance for Air-Tracking. While we do not expect any downtime during this maintenance window, please note that the database maintenance may result in temporary performance degradation.
Maintenance start: 24th January 2025 09:00 AM UTC Maintenance end: 24th January 2025 07:00 PM UTC
As an organization, we are committed to providing reliable and high-availability service to our customers. In case of any questions, please do not hesitate to reach out to support@project44.com.
Best Regards, Naveen Kumar R Support Operations Specialist
Posted Jan 20, 2025 - 14:52 UTC
This scheduled maintenance affected: NA - Air (Tracking API).