Orders creation performance issue
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted May 17, 2022 - 18:20 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 15:07 UTC
Investigating
Dear Valued Customer,

We are currently experiencing an issue related to a decrease amount of orders created in our system. Only some customers are impacted. Our engineering team is investigating and will continue to provide updates as more information becomes available.

Please do not hesitate to reach out to support@project44.com with any questions.

Med venlig hilsen / Best Regards / Mit freundlichen Grüßen

Szymon Przeklasa
Team Lead, Customer Support Europe
Posted May 17, 2022 - 11:40 UTC
This incident affected: NA - Orders and EU - Orders.