CMA CGM - Eventhub delay in sending events
Incident Report for P44 Status Page
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 16:12 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2024 - 10:11 UTC
Investigating
Dear Valued Customer,

We have been informed that CMA CGM is experiencing issues with their Eventhub service, which may cause delays in sending events. Their team is actively working to resolve the issue as quickly as possible.

Incident Start: 22nd November 2024, 9:00 AM UTC

As an organization, we are committed to providing reliable, high-availability service to our customers. If you have any questions, please do not hesitate to reach out to support@project44.com.

Best Regards,
Aditya
Support Operations Specialist
Posted Nov 22, 2024 - 10:10 UTC
This incident affected: Upstream Network Providers (Ocean Carrier).